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About Jabber for Windows

Jabber is a next generation unified collaboration client designed natively for
the Windows platform that brings together key Cisco technologies -
Enterprise instant messaging (chat), presence, telephone services including
point-to-point video calling, and visual voicemail.

With Cisco Jabber, you can:
e Share Your Status with Others
e Organize and Add Contacts
e Use Chats to Communicate
e Make Calls and Adjust Your Settings

e Use Meetings and Calendars

Software Requirements

Operating Systems e Microsoft Windows 7 SP1 or later, 32 and 64
bit
e Microsoft Windows 8.x, 32 and 64 bit

Hardware Requirements

Installed RAM 2 GB RAM

Free Physical 128 MB

Memory

Free Disk Space 256 MB

CPU Speed and Type e Mobil AMD Sempron Processor 3600+ 2 GHz
e Intel Core2 CPU T7400 @ 2. 16 GHz

GPU DirectX11 on Microsoft Windows 7

I/0 Ports USB 2.0 for USB camera and audio devices

Signing In To Jabber

Locate the Jabber icon @on your desktop, or search for Cisco Jabber in your
Programs folder. When you open the client, you will be prompted to enter
your gatorlink username and password.
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[ -
= Cisco Jabber

Cisco Jabber...

Enter your username and password for WebEx
Instant Messaging

Forgot password?

Sign me in when Cisco Jabber starts

Advanced settings

alaln
cisco

Tic the box next to Sign me in when Cisco Jabber starts if you would like
Jabber to store your password so you do not need to enter your username
and password in the future.

When you click Sign In, Jabber will start and you will be prompted to enter
your location details.

© ]

9 New location detected

-

Click Add to my locations to enter details about where you are. Locations
are used to alert your colleagues to your physical location. You may choose
to share as little or as much detail as you wish, or none at all.

=) Create location ol @ ==
Create new location

Share this location
Name

Address

 I—
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Tic the box next to Share this location if you want others to be able to view
your location details. Click Create when you have finished. You may now
pick this location from your list of locations and Assign it as your current
location.

) My locations ol @ ==

Assign new location to one of the following locations names or
create a new location name:

Create new location name

| Assign J Cancel

Assian new location to the s

In the future, when you log in to your client Jabber will detect your location
and automatically assign your location for you. You will only be prompted to
set your location when Jabber cannot determine from where you are logging
in. You may choose to share or hide your location by clicking the pin next to
your location under your current presence status.

. Marci Carpenter
Available a'
Q@ Home Office
v @ Shared
o, ] k
() Hidden

-:0 Unassign this location I
ACCOLI..
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Jabber for Windows Client Overview

The Jabber client provides tabs down the left side to help organize your client
and provide easy access to various methods of communication.

When you first log in to your Jabber client, you will be taken to the Jabber

Hub.
Dgcked — 0 Lo m o
Window » n )
~ Cisco abber oo s
Name / Status = ((5)s-Verg Corperter 1
Q Home Office
Search or Call = 2 X\

Contacts | (\-9 .

Contacts

Recents ¢ O =

Recents

Voice ' '
Messages V@ manesting
oice
Messages 0 Keith Hughes (keihughe - SYSTEM...
Meetings : y Kevin Park (kpark - SYSTEMS ENG...
Meetings S
Custom

Telephone Mode

f\'._ Chris Bilodeau (cbilodea - CONSU...

<« Menu

Name

At the top of your client, you will see your picture, if available, and your
name, along with any location details you provided during sign-in.

. Marci Carpenter
Available

Q@ Home Office

Qv

To view any of your details, click the Settings Cog, then select File > View

my profile... to bring up your contact card.

) Cisco Jabber felle )=
[ Marci Carpenter
@BA ailabl > G'
Q@ Home Office File » New
o Communicate > Import contacts...
~ -
— fleu i’ Edit my profile...
L a ' Shon e g Change password...
Availa Sign out
Contacts Exit
n Sonn
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You may edit any of the fields contained in a text box. Your email address,
Chat details and main telephone number may not be edited.

=) Marci Carpenter Profile = = ==

p Display name | Marci carpenter
Marci
Last name

Carpenter

marcarpe@cisco.com
+19199278113

Mobile +12165774184

ob title CONSULTING SYSTEMS ENGINEER

Cisco Systems, Inc.

Location: Home Office

Cleveland Heights
OH

Save Cancel

Status

When you log into your client, your presence status will be set to Available.
Your client changes your status automatically to On a call when your
telephone number is in use on any of your devices. Your status will auto
automatically change to Away when you have not touched your computer
keyboard for a default of 15 minutes, or when you lock your computer to step
away.

If you join a WebEx meeting from the same computer running Jabber, your
status will also automatically change to /n a WebEx meeting when you join
or start the meeting, and then into a do not disturb status displayed as
Presenting when you are the current presenter.

You may also set your status manually by selecting the arrow just to the right
of your current status icon.

ﬁ Marci Carpenter
oy Availahle

v § Available
o, Away
-=|Do Not Disturb

From here you may select one of the generic status options, or create your
own custom status.
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To create a custom status, select the status color you wish to reflect, then
click the generic status to reveal a blank space.

ﬁ) . |Marci Carpenter

Q@ Home Office

Type the status you wish to reflect, then press Enter on your keyboard to set
it.

ﬁ . Marci Carpenter
In Training

Q@ Home Office

When typing your own custom status, please keep in mind that everyone at
the University of Florida potentially has the ability to view your custom
status. Please do not include sensitive or inappropriate information in your
custom status.

Jabber will save up to three custom presence status entries per status level.
To reset your custom status options, click Delete Custom Status.

= Cisco Jabber =3 E= 5
! Marci Carpenter
@ Available o
v 0 Available
o, Away X

In Training
# Do Not Disturb {pearma - ...
| Delete custom statuses

Search or Call

As the name suggests, the Search or Call bar is where you may enter a
telephone number to make a call, or type a person’s name to search the
directory for their contact details.

o, \

Making an External Call

In the Search or Call bar, enter the full telephone number exactly how you
would dial it from your desk phone. When you have the number entered
correctly, press Enter on your computer keyboard, or click the green Phone
icon to complete the call.

O, 918885551212 a

Making an Internal Call

Enter the name of the colleague you wish to call in the Search or Call bar.
Jabber will search the company directory to find the person you wish you
call. The more of the name you type, the more refined the search results will
become.
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) Cisco Jabber E]

[ . Marci Carpenter
@ 87 pvailable B

Q@ Home Office

O, Michael D| a “

!"ﬂt (0 Michael Dennick (mdennick - M...
p Away - EN...

he -...

=frma - ...

COu...

ﬁ Michael Davenport (midavenp -...

0 Michael Davis (mwd - TECHNIC...

M SQ...

Jabber will display matches from your Contacts and Recents (people with
whom you have recently interacted), your outlook Address book, then all
results from the company Directory.

When you find the contact you are looking for, float your cursor over their
name and use the buttons that appear to Chat D or Call the contact.

For additional interaction options, right-click the contact and make a
selection from the menu. If the contactisin Do Not Disturb or Away, you
also have the option to have Jabber alert you when they become available by
clicking Alert when available.

Call >
Call with edit >l
Share screen...
‘ Chat
b Meet Now

Send email
View profile

Directo TM SQ..

Contacts with alerts will be shown with a red alert symbol.

Mike D a

When the contact becomes available, you will receive an alert on your
computer. The alert will maintain on your screen until you click it. When
clicked, a Chat window with the contact will open, or you may choose to
ignore the alert by clicking the X in the top right corner of the alert.
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& Alert when available X
Mike D

Has become available

Managing Calls

When you receive a call from one of your colleagues, you will see a pop-up
window on your computer indicating your options. You can Chat reply,
which will start a Chat with the caller, Answer the call, or Decline the call,

which will send the caller to your voicemail.

& Incoming call X

P Marci Carpenter
CONSULTING SYSTEMS ENGINEER.SALES
Work

(|

When you receive a call from an outside caller, you will have only the option
to Answer or Decline the call.

& Incoming call X

Marci Carpenter
Work

ﬁ Dec"ne

Caller ID information will be displayed in the call alert window for both
internal and external callers.

When you are on an active call, you will notice several options at the top right
of the Active Call window.

Conversations Jabber call - Sam Bailey m

Sam Bailey
01:12 Q

<

Self-view Ke Volume

-6
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These options allo you to Meet Now Q to begin a WebEx session with your

call participant(s), Share screen B, which broadcasts your current desktop
and everything visible on it to your call participant(s), Start/Stop my video

SIESATEES to turn on a video camera connected to your computer, and
the Pop-out I button to open the call in a new window rather than having
your call in the same window all your other Jabber interactions are using.

Along the bottom of the active call window you will find additional options
for controlling your active call.

‘)) oo P

Mute Volume More

Icon Description

Full Screen will make the call take up the entire real estate of
your computer screen.

Self View will turn on the picture-in-picture function allowing
you to see your own video transmission in the lower right corner.

Keypad opens a keypad to enter additional touch tones, such as
when navigating within an automated attendant.

Audio Mute will toggle your microphone off and on.

Volume controls the volume coming through the speakers of

our computer.
Volume y p

More opens a menu with options to place call on Hold,
Transfer acall, or Merge two or more active calls together into
a single conference.

Hang Up ends the current active call.
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Adding Video to an Active Call

Jabber will automatically detect any camera, either built-in or plugged in to
your computer, for you to use in adding video to your point-to-point audio
calls. You may choose if you wish video to start automatically with every call,
or if you wish to manually add video on a call-by-call basis.

To set your Video preferences, click the Menu %~ putton in your Jabber
client, then select File > Options.

2 Cisco Jabber =N i=R<=|
(@i corene o
Q@ Home Office File > New »
o, Communicate > Import contacts...
View > Options...
» Colleague Help »

x Edit my profile...
v Contacts Sign out ‘ Change password...

Navigate to the Ca//s tab in the resulting window.

- Options ol ® ===
General

Calls
Chats

© Always start calls with video.

Audio Never start calls with video.

Video
Bring the conversation window to the front:

Status On video calls only
Never
Location

Sounds and Alerts
Use my bridge for conference calls:
Privacy
Number:
Accounts
PIN:

Self Care Portal
Outlook
Meetings

Calendar

OK Cancel Apply

Select how you would like video to respond. If you selectto Never start
calls with video, you will be presented with a green button on the top of

your active call window that allows you to Start My Video
on a call-by-call basis.

To pause your video during a call, press the grey Stop my video
|l button now at the top of your call window.

Contacts

The Contacts tab of your Jabber client gives you the option to save people
you interact with frequently so you can quickly see if they are available and
just double-click their name to interact.
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In order to begin building out your contact list, you will need to first create a
Group.

Adding a Group

Groups are a helpful way to organize your Contacts list and make your
frequent contacts easier to locate and interact with.

To create a Group, click the Menu T button in your Jabber client, then
choose File > New > Group.

" Cisco Jabber [E=3 EER =
! . Marci Carpenter
@ B~ pwaitabic L%
Q@ Home Office File » New Contact
o Communicate » Import contacts... Group
~
i » ions...
View Options, Custom Tab

> Colleagues = ' Edit my profile...

v Contacts Sign out Change password...

v Demo Exit

Type a name for your Group, then click Create.

") Create a New Group o @ l[&|

Group name: ’ Training| ’

Create Cancel

Your new Group will now appear in your Hub when you have the Contacts
tab selected.

Add Contact from Search

Type the first and last name of the person you wish to add to your Contact
listin the Search or Call bar. As you type, the search results will narrow to
help you locate the correct person.

To add a search result to you contact list for easy access in the future, hover
your cursor over the search result contact you wish to add to your Contact
list then select the P/us icon. (Hint: This icon only appears if the contact is
not yet in your Contacts list.)

&2 oo 300

All contents are Copyright © 1992—-2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Confidential Information. Page 13 of 22



Jabber Windows End User Guide v 10.x

Choose a Group in which the contact is to be added, or click New group to
create a new Group for the contact. Click Add. The contact will now appear
in your Contacts list under the Group you selected or created.

=) Add Contacts ol ® ==
O, 1 John Cameron (johcamer - CSM A...
Add to: | Training ]
New group
Add Cancel

Manually Add A Contact
To create a Contact, click the Menu L button in your Jabber client, then
choose File > New > Contact.

2 Cisco Jabber oo ==

§ - Marci Carpenter o

9 Home Office File > New Contact
o | Communicate » Import contacts... Group
~
i » i
View Options. Custom Tab
>
x g AL Edit my profile...

Sign out
Exit

Change password...
Contacts

Enter the name of the person you wish to add. Jabber will search your
company directory and refine your results the more you type.

=) Add Contacts == EC]

O, Laris a

n Larisa Fong-X(lafong - PW CONSULTL..
Available

Add Cancel

When you find the correct contact, click them to populate the IM account and

Display name fields.
=) Add Contacts o @ (=
O, [ Larisa Fong-X(lafong - PW CONSU...;
Add to: | Colleagues 3
New group
Add Cancel

Selecta Group from the drop down list, or select New Group to create a new
group for this contact.
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Interacting With Your Contacts

Hold your cursor over your contact to reveal Chat and Call interaction
options.

Daniel Waugh (dw... »
e

For additional interaction options, right-click the contact and select from the
resulting list.

w-¥  Gerald Keyes (gkeyes - ACCOU...

B> Away Alert when available
l g Greg Scha Call »
Available
Call with edit »
l g Jason Sha Share screen...
Available
Chat
3‘ Jeff Byers Meet Now
. o Send email
Jeffrey Ha . 2
In a meetin Edit prOflle"'
View profile
. Jeffrey Hu
Away Move to group 4
Copy to group 4
. g Jerry Gavi
Available Remove
. o Y—

NOTE: You will only see interaction options currently available for both you
and the contact on their signed-in device. If the person you are trying to
interact with, for example, is not signed into their client, you will only have
the ability to call or email.

The default interaction for double-clicking a contact in your Contact List is to
starta Chat.
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Using Chat

Your active Chats will all appear in the same interaction window, separated
by tabs along the bottom. Notification of a new message will appear
numerically on the tab that contains the unread message.

=]
Search or » i
o ) ¢ Som oy o & [ |« Escalations
a ons o ‘
. " Mie S @| HAendoy
Aclive |
Interactions -

o ¢ 1 r » | Chat

Options

You have the ability to escalate Chat interactions. To escalate to a telephone
call, press the green Call button at the top of the interaction.
To toggle on or off the list of all participants in the current Chat, select the

x-' (Participant List) icon.

Click the WebEx @ icon to Start an instant WebEx meeting, or the Screen

Share ® icon to show your Chat participant a live broadcast of all open
items on your computer’s desktop.

Your options for enhancing the Chat message interaction appear just above
the text entry window of the Chat. You have the option to:

”
rm
e “* SendaScreen Capture image

° é Transfer a File

e Insert an Emoticon

T Change your Font style, size or color.

L' Add participants to create a Group Chat

o Pop-out the current interaction into its own separate window.
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Recents
The Recents tab of your Jabber client lists all telephone interactions you

have Made '\*, Received -~ or Missed <~ while you Jabber client has been
logged in.

- Cisco Jabber =8 OB ==
[ . Marci Carpenter
@ 0~ \vailable fold

Q@ Home Office

o, \‘

View: | All ~| Type: | All -

A

18005551212 FEE

+14085256800

ol

Incoming - 00:

Recents Kefth Hughes (kei... 3:57F ¢

1 7

/|

g Marci Carpenter ~ 2:29 PM \g

Voice esterday e
Messages +18004964599 356 PN ™

@ ¢ Mardi Carpenter

Meetings
89278113

4
-
=z
SE
e
a
[a)
[+
w
o
S
=1
1
3
&

Missed interactions are shown in red. The number displayed on the tab itself
will increase with each new missed call. For internal callers, presence
information will also be displayed.

Control-click any entry to view interaction options for that caller. To call the

contact, press the green Call button that appears when click an entry in
your Recents list.

You use the filters at the top of the Recents tab to view within a specific time
span, or to filter by Placed, Received, or Missed calls.

View: | All ~| Type: | All v
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2
&
Voice Messages

The Voice Messages tab displays all your Unity Connection voicemail
messages. When you receive a voicemail message, you see an incremental
counter appear on the Voice Messages tab displaying the number of unread
voicemails you have received.

2 Cisco Jabber ol o)==
- . Marci Carpenter
Available -
Q@ Home Office
o, .

View: | All ~| Type: | All

White, Zach
Contacts

i ' Keith Swallow

Recents HARRISBURG ...

1 HARRISBURG PA

m

Voice WIRELESS CALLER
Messages

Jauch, Tom

Meetings

0O 000 0 €

Call voicemail

To play a voice message, click the P/ay u button to the right of the entry.
While playing a message, the blue S/ider will appear and move along the
message entry as it plays. Click anywhere in the entry to go backward or
forward in the message.

While playing a message you may also click the Pause  button to
temporarily stop the message playback.

Right-click the message to view options for managing the voice message or
interacting with the caller. Your interaction options will change based on the
current status and capabilities of the caller.

View: | All ~| Type: | All -
White, Zach
Call back: 88949778
l ' K Call with edit: 88949778
View profile

H Mark as unread

Delete

4
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Meetings

The Meetings tab will display all your scheduled or accepted meetings in
your Outlook calendar. If the meeting contains a WebEx, you will see the
WebEx logo to the left of the entry, and either a Join or Start button to the
left depending on if you are the Host of the meeting or a participant.

*) Cisco Jabber o|[@][=

L

Q@ Adoption knowledge sharing

Q Discuss Project

00

s
Q Discuss 10.5.2 Field Cert / Traini...

To start an instant WebEx meeting, click the Meet Now button at the bottom
of the tab.

More

If you have created any Custom Tabs to quickly access websites or
applications from your Jabber client, they will appear in the More tab. If you
do not have additional tabs to view, or if you have your client expanded to
view all tabs, this button will not appear on your client.

Docked Window

When you sign in to Jabber, the Docked Window will appear at the top of
your computer screen. If you put your cursor on the Docked Window, the
larger tool bar will appear giving you access to common Jabber features
while you are working in other applications.

Using the Docked Window, you can search for contacts, enter a telephone
number to make a call, and manage your active calls.

o, Lo =9
w

You will also see your Missed Calls incremental counter. Clicking on the
Recents button on your Jabber Docked Window will open your full Jabber
client to your Recents tab.

Clicking the voicemail button with incremental New Message counter will
open the full jabber client to your Voicemail tab.
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Clicking the Jabber icon in the Docked Window will bring your full Jabber

client in front of all other open applications.

Telephone Options

When you log into your client, you will see a symbol in the bottom left corner
below the lit of tabs. This symbol indicates the current Telephone Options

of your client.

When your client is in Soft Phone mode, your client will send all calls over
the internet and you do not have to be near a physical telephone to make and

receive calls.

The audio for all your calls will use the speaker and microphone built in to
your computer, or through any headset currently plugged in to your

computer. Your client will have the Computer E symbol in the left

corner.

To put your client in Soft Phone mode, click the current Telephone Options

icon then select Use my Computer for calls.

v [=] Use my Computer for Calls

§58 Use my Desk Phone for Calls >
Y Disable Phone Services

Forward Calls to >

Open Call Preferences...

Jabber also has the ability to control your desk phone when you are in your
office. This allows you to make and receive calls on your computer, but sends
the audio through your assigned physical telephone. When you make or
answer a call, your desk phone will go into speaker phone mode or come
through any headset connected to your desk phone. When in Desk Phone

mode, your client will have a Telephone msymbol in the left corner.

To put your Jabber client in Desk Phone mode, click the current Telephone

Options icon then select Use my Desk Phone for Calls.

You may also use the Telephone Options in your client to Forward your
telephone number to another phone or your voicemail, or disable phone

services from your client.

v Do not forward calls

Voicemail
Work : +19199278113
Mobile : +12165774184

Use my computer for calls

IE Use my phone for calls >
ﬁ Use other number for calls » SlCmeEHS A2
X, Forward calls to 4 New number...
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Key Board Shortcuts

Jabber has built-in shortcuts to assist in simplifying some of the common
tasks. The following shortcuts are available to you in various Jabber states.

Hub Shortcuts
Shortcut Description
COMMAND + 1 Navigate to and select Contacts tab
COMMAND + 2 Navigate to and select Chats tab
COMMAND + 3 Navigate to and select Recents tab
COMMAND + 4 Navigate to and select Voice Messages tab
COMMAND + 5 Navigate to and select Meetings tab
COMMAND + D Add a contact

SHIFT + COMMAND + T

Show Expanded Contacts View (toggle
open and closed)

SHIFT + COMMAND + F

Show Offline Contacts (Toggle to show and
hide)

COMMAND + /

Bring main Cisco Jabber window into focus

Active Call Shortcuts

Shortcut Description

COMMAND + K End Call

OPTION + COMMAND + Mute Audio toggle On/Off
DOWN ARROW

UP ARROW Increase Volume

DOWN ARROW Decrease Volume

Access through the menus
when the conversation
window is active, or TAB or
SHIFT+TAB to move through
the buttons and objects in the
window.

Hold

All contents are Copyright © 1992—-2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Confidential Information. Page 21 of 22




Jabber Windows End User Guide v 10.x

OPTION + COMMAND + T Transfer Call

Call Shortcuts

Shortcut Description

SHIFT + COMMAND + N New Call

COMMAND + R Redial

OPTION + COMMAND + C Place a call to the selected contact in the

contact list

Need Help?

For the duration of the Jabber pilot project please call 352-294-2099, or email
jabber-pilot-l@lists.ufl.edu
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